protection
French 
CrawlTrack, webmaster dashboard.
Web analytic, SEO and protection

CrawlProtect, your website safety.
Reinforced protection

Two php/MySQL scripts, free and easy to install
The tools you need to manage and keep control of your site.





diable

CrawlTrack and CrawlProtect support forum

You are not logged in.


#1 03-09-2013 20:19:32

opencartuser1
Nouveau membre
Registered: 03-09-2013
Posts: 7

Opencart install

Hi everyone,

I've sent a few emails to the admin but have not received any replies so i thought i would post here for any help.

I downloaded crawlprotect and installed on my Opencart installation.  Install went fine, databases created, and htaccess file created and installed perfectly.  Here's my issue though, i'm not sure where the tag should go exactly but i put it in my main index.php file.

But when i use the test url to test, i do not get the red page but instead just a 403 page where the style seems to have been stripped also.  The website works fine, admin works fine but the fact that the test is not giving me the red page, shows me something must be wrong.

Any help would be appreciated.  Site is not live at the moment so unable to provide link.

Thanks

Last edited by opencartuser1 (04-09-2013 04:09:52)

Offline

 

#2 04-09-2013 20:47:02

opencartuser1
Nouveau membre
Registered: 03-09-2013
Posts: 7

Re: Opencart install

Wow, so there really is no support anymore? No response to email either.

Offline

 

#3 04-09-2013 23:04:27

Jidébé
Administrateur
Registered: 30-10-2005
Posts: 2919

Re: Opencart install

Hi,

Sorry I'm traveling so I cannot always answer very quickly to all mail I receive.
What is CHMOD of the no access/index.php page?

Regards,

Jean-Denis


CrawlTrack & CrawlProtect developer

Offline

 

#4 05-09-2013 01:17:53

opencartuser1
Nouveau membre
Registered: 03-09-2013
Posts: 7

Re: Opencart install

Jidébé wrote:

Hi,

Sorry I'm traveling so I cannot always answer very quickly to all mail I receive.
What is CHMOD of the no access/index.php page?

Regards,

Jean-Denis

No problems at all.  That explains why i was getting no responses.    CHMOD is 644 and i get a 403 page (css is fine now) when i use the test in step 7 in the installation documentation online

Thanks for responding and i'll understand if it takes some time to respond now that i know you are traveling.

Excellent script by the way.

Last edited by opencartuser1 (05-09-2013 01:21:16)

Offline

 

#5 05-09-2013 07:44:31

Jidébé
Administrateur
Registered: 30-10-2005
Posts: 2919

Re: Opencart install

Hi,

Check also the crawlprotect and noaccess folder CHMOD.

Regards,

Jean-Denis


CrawlTrack & CrawlProtect developer

Offline

 

#6 05-09-2013 16:33:23

opencartuser1
Nouveau membre
Registered: 03-09-2013
Posts: 7

Re: Opencart install

Jidébé wrote:

Hi,

Check also the crawlprotect and noaccess folder CHMOD.

Regards,

Jean-Denis

Crawlprotect and no access folders are 755. 

Databases look good, .htaccess looks good.  When i try the test and get the 403, nothing registers in crawlprotect.

Thanks

Offline

 

#7 06-09-2013 23:24:41

Jidébé
Administrateur
Registered: 30-10-2005
Posts: 2919

Re: Opencart install

Hi,

Could you try (just the time of the test) to change CHMOD of no access/index.php to 777.

Jean-Denis


CrawlTrack & CrawlProtect developer

Offline

 

#8 06-09-2013 23:55:51

opencartuser1
Nouveau membre
Registered: 03-09-2013
Posts: 7

Re: Opencart install

Jidébé wrote:

Hi,

Could you try (just the time of the test) to change CHMOD of no access/index.php to 777.

Jean-Denis

Just tried and same thing.  403 error.  I'm starting to wonder if something else is interfering with the script like my .htaccess or something.

Offline

 

#9 20-09-2013 02:21:52

opencartuser1
Nouveau membre
Registered: 03-09-2013
Posts: 7

Re: Opencart install

Having problems logging into the admin side too now so looks like i'm going to have to just uninstall.

Offline

 

#10 20-09-2013 07:03:17

Jidébé
Administrateur
Registered: 30-10-2005
Posts: 2919

Re: Opencart install

Hi,

What problem you get exactly?

Jean-Denis


CrawlTrack & CrawlProtect developer

Offline

 

#11 22-09-2013 18:17:42

opencartuser1
Nouveau membre
Registered: 03-09-2013
Posts: 7

Re: Opencart install

Hi,

Same problem as above but now it won't accept my login which i not only have used since the start but have it recorded and as far as i know it can't be reset correct?

But the original issue is still there.

Thanks


Edit: Just noticed a new version out so i'm gonna do a fresh install and will let you know what happens

Last edited by opencartuser1 (22-09-2013 21:15:06)

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB