protection
French 
CrawlTrack, webmaster dashboard.
Web analytic, SEO and protection

CrawlProtect, your website safety.
Reinforced protection

Two php/MySQL scripts, free and easy to install
The tools you need to manage and keep control of your site.





diable

CrawlTrack and CrawlProtect support forum

You are not logged in.


#1 24-08-2012 20:44:27

kingbeard
Nouveau membre
Registered: 24-08-2012
Posts: 4

Test crawler works, but nothing else does.

Hi,

it seems, like several peopla, that I can't get crawltrack to work for me.

I installed - OK
I added tags to my web pages - OK
I changed the file permissions to crawltrack.php, etc to 755 - OK
I set a test crawler and looked in admin - OK
I deleted the test crawler and then looked at several pages from the site, from firefox and ie. Also from another computer. - absolute zero, nothing, nada, zip.

All fields in the crawltrack home screen are zero - except server load, which says 7 visits.

Can anyone please tell me what I have done wrong.

thanks for your help.


Kingbeard

Offline

 

#2 24-08-2012 22:19:00

Jidébé
Administrateur
Registered: 30-10-2005
Posts: 2940

Re: Test crawler works, but nothing else does.

Hi,

Everything look fine, but  your own visits are removed from the base by one of the cleanings filters.
Maybe because you are looking too much pages in a few seconds which is not a normal behavior for a visitor.

If you don't get anything after a few hours (other visitors than you and/or crawlers) let me know.

Jean-Denis


CrawlTrack & CrawlProtect developer

Offline

 

#3 25-08-2012 16:23:24

kingbeard
Nouveau membre
Registered: 24-08-2012
Posts: 4

Re: Test crawler works, but nothing else does.

Hi Jean-Denis,

you are right. I left it for a while and looked again today and all now seems to be well.

Thanks for the help.

I will now monitor and see how things work for a month or so.

Cheers,

Mark

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB