protection
French 
CrawlTrack, webmaster dashboard.
Web analytic, SEO and protection

CrawlProtect, your website safety.
Reinforced protection

Two php/MySQL scripts, free and easy to install
The tools you need to manage and keep control of your site.





diable

CrawlTrack and CrawlProtect support forum

You are not logged in.


#1 24-08-2010 02:03:12

korhanm
Nouveau membre
Registered: 22-08-2010
Posts: 6

Internal Server Error

Hi Jean,

It's me again. I loved crawltrack and decided to use other stuff you've done.

I know you are on vacation till the end of the month, may be you could have time to check this proplem when you come back.

I installed CrawlProtect, supplied necessary information in configconnect.php.

1) After installation, I chose username and password,
2) Clicked 'Administration'
3) Clicked 'Apply protection rule whatever IP used'
4) Clicked 'Chose CrawlTrack and clicked Create or Update the htaccess' button
5) I created the .htaccess file as proposed, saved it on my desktop and uploaded to the root of my site in ASCII mode
6) After that I got 'internal server error' anytime I enter my site or crawlprotect folder
7) I viewed the .htaccess file via Cpanel File Manager and there it was on the top of the page:

"UTF-8 Unicode text, with very long lines, with CRLF line terminators"

8) I googled this message and I found one website which I've included in the mail I sent you.
9) What do you think caused this error message or is this 'internal server error' occurring because of the line above? Am I doing something wrong?

Thanks in advance.

-------------------------------------
Addition:
-------------------------------------
I checked Apache error messages I found:

[alert] [client XX.XXX.XXX.XXX] /XXX/public_html/.htaccess: Invalid command '\xef\xbb\xbf#', perhaps mis-spelled or defined by a module not included in the server configuration

What should I do?

My config is:

PHP/5.2.13
Mysql 5.0.90

Thanks.

Last edited by korhanm (24-08-2010 04:47:55)

Offline

 

#2 06-09-2010 05:59:51

korhanm
Nouveau membre
Registered: 22-08-2010
Posts: 6

Re: Internal Server Error

Ok I solved it, it was UTF-Bom signature issue. I removed it and it worked.

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB