protection
French 
CrawlTrack, webmaster dashboard.
Web analytic, SEO and protection

CrawlProtect, your website safety.
Reinforced protection

Two php/MySQL scripts, free and easy to install
The tools you need to manage and keep control of your site.





diable

CrawlTrack and CrawlProtect support forum

You are not logged in.


  • Index
  •  » Troubleshooting
  •  » uploaded to directory, I inputed wrong info and now nothing comes up

#1 23-03-2010 20:41:41

kewinsurance
Nouveau membre
Registered: 23-03-2010
Posts: 1

uploaded to directory, I inputed wrong info and now nothing comes up

Hello, to begin with I am fairly new to all the usage of mysql. so please go easy on me!

I uploaded the crawltrack3-2-1 to my root directory and when I opened it my web browser I think I put the wrong info in. Now when I try and open crawltrack in my web browser all I have is a blank screen.

I've tried deleting it from the directory and starting over but every time I get the same blank screen. It doesn't even go to the initial login screen.

Anyone have a clue as how I can fix this?

Thanks so much for you help!

Offline

 

#2 24-03-2010 04:03:36

sirgoodman
Nouveau membre
Registered: 02-03-2010
Posts: 4

Re: uploaded to directory, I inputed wrong info and now nothing comes up

Try clearing your browser cache and history...and if you have IE and FF on one pc...you have to clearup both browsers....or even try and remove your original htaccess file from root and try...again...did u delete the crawltrack db and made a new db...when u did the second install....it is a pritty stright farwared and a very simple install...there is no logic behind this problem...my friend...I can only think of browser cache problem...

Last edited by sirgoodman (24-03-2010 04:09:01)

Offline

 
  • Index
  •  » Troubleshooting
  •  » uploaded to directory, I inputed wrong info and now nothing comes up

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB