protection
French 
CrawlTrack, webmaster dashboard.
Web analytic, SEO and protection

CrawlProtect, your website safety.
Reinforced protection

Two php/MySQL scripts, free and easy to install
The tools you need to manage and keep control of your site.





diable

CrawlTrack and CrawlProtect support forum

You are not logged in.


#1 01-05-2006 20:40:38

Towerade
Membre
Registered: 22-11-2005
Posts: 54

Something work wrong

I have been suspecting it for 10 or 15 days...

10 days ago i had an average of 200 daily visits, now there aren't  20

http://img357.imageshack.us/img357/1707/visitgraph1rp.jpg

Last 14h log for Google (example)...

Code:

66.249.65.50 - - [01/May/2006:00:01:44 -0400] "GET /photoblog/index.php?showimage=23 HTTP/1.1" 200 6176 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.65.50 - - [01/May/2006:00:54:31 -0400] "GET /photoblog/comentarios/31 HTTP/1.1" 200 2750 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
72.14.199.83 - - [01/May/2006:01:25:18 -0400] "GET /photoblog/index.php?x=rss HTTP/1.1" 200 4928 "-" "Feedfetcher-Google; (+http://www.google.com/feedfetcher.html)"
66.249.65.50 - - [01/May/2006:01:35:52 -0400] "GET /photoblog/comentarios/115 HTTP/1.1" 200 2879 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.65.50 - - [01/May/2006:01:43:54 -0400] "GET /photoblog/?showimage=117 HTTP/1.1" 200 6178 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.65.50 - - [01/May/2006:01:44:21 -0400] "GET /photoblog/foto/122 HTTP/1.1" 200 6207 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.65.50 - - [01/May/2006:02:38:34 -0400] "GET /photoblog/comentarios/117 HTTP/1.1" 200 2479 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.65.50 - - [01/May/2006:03:31:36 -0400] "GET /photoblog/comentarios/93 HTTP/1.1" 200 3753 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
*66.249.65.50 - - [01/May/2006:03:53:20 -0400] "GET /blog/sitemap.xml.gz HTTP/1.1" 304 - "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.65.50 - - [01/May/2006:04:24:11 -0400] "GET /photoblog/comentarios/87 HTTP/1.1" 200 2193 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
72.14.199.83 - - [01/May/2006:04:25:37 -0400] "GET /photoblog/index.php?x=rss HTTP/1.1" 200 4922 "-" "Feedfetcher-Google; (+http://www.google.com/feedfetcher.html)"
66.249.65.50 - - [01/May/2006:05:14:00 -0400] "GET /photoblog/comentarios/91 HTTP/1.1" 200 2161 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.65.50 - - [01/May/2006:06:09:12 -0400] "GET /photoblog/comentarios/50 HTTP/1.1" 200 3946 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
83.38.146.113 - - [01/May/2006:06:29:25 -0400] "GET / HTTP/1.1" 200 3455 "http://www.google.es/search?q=sergio+de+la+torre&hl=es" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; FunWebProducts)"
*83.38.146.113 - - [01/May/2006:06:29:29 -0400] "GET /stats/pphlogger.php?id=towerade&referer=http%3A//www.google.es/search%3Fq%3Dsergio+de+la+torre%26hl%3Des&r=1024x768&c=24&showme=n&st=js&title=Sergio%20de%20la%20Torre%20-%20Galer%EDa%20fotogr%E1fica HTTP/1.1" 200 65 "http://www.sergiodelatorre.com/" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; FunWebProducts)"
66.249.65.50 - - [01/May/2006:07:04:22 -0400] "GET /photoblog/comentarios/30 HTTP/1.1" 200 4792 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
72.14.199.83 - - [01/May/2006:07:25:17 -0400] "GET /photoblog/index.php?x=rss HTTP/1.1" 200 4928 "-" "Feedfetcher-Google; (+http://www.google.com/feedfetcher.html)"
66.249.65.50 - - [01/May/2006:07:39:44 -0400] "GET /photoblog/comentarios/105 HTTP/1.1" 200 3762 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
*66.249.65.50 - - [01/May/2006:07:42:33 -0400] "GET /blog/sitemap.xml.gz HTTP/1.1" 200 1071 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.65.50 - - [01/May/2006:08:25:59 -0400] "GET /photoblog/comentarios/104 HTTP/1.1" 200 2506 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
>>>66.249.65.50 - - [01/May/2006:09:13:00 -0400] "GET /blog/firmwaree330/ HTTP/1.1" 200 12710 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
72.14.199.83 - - [01/May/2006:10:25:11 -0400] "GET /photoblog/index.php?x=rss HTTP/1.1" 200 4928 "-" "Feedfetcher-Google; (+http://www.google.com/feedfetcher.html)"
66.249.65.50 - - [01/May/2006:10:28:51 -0400] "GET /photoblog/comentarios/108 HTTP/1.1" 200 2845 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
*66.249.65.50 - - [01/May/2006:10:50:03 -0400] "GET /blog/sitemap.xml HTTP/1.1" 200 8296 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
>>>66.249.65.50 - - [01/May/2006:12:43:05 -0400] "GET /blog/2006/05/ HTTP/1.1" 200 11402 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.65.50 - - [01/May/2006:13:12:09 -0400] "GET /blog/feed/ HTTP/1.1" 200 11040 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
72.14.199.83 - - [01/May/2006:13:25:11 -0400] "GET /photoblog/index.php?x=rss HTTP/1.1" 200 4928 "-" "Feedfetcher-Google; (+http://www.google.com/feedfetcher.html)"
66.249.65.50 - - [01/May/2006:13:58:10 -0400] "GET /blog/firmwaree330/feed/ HTTP/1.1" 200 603 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.65.50 - - [01/May/2006:14:05:51 -0400] "GET /photoblog/rss.xml HTTP/1.1" 200 4922 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.65.50 - - [01/May/2006:14:14:19 -0400] "GET /photoblog/rss.xml HTTP/1.1" 200 4928 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.65.50 - - [01/May/2006:14:14:21 -0400] "GET /photoblog/ HTTP/1.1" 200 6103 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"

3 URI (with *) are not tracked by Crawltrack.
Only 2 detected by Crawltrack (with >>>)

The same with other crawlers

Last edited by Towerade (01-05-2006 20:41:54)


www.sergiodelatorre.com

Offline

 

#2 01-05-2006 21:11:05

Jidébé
Administrateur
Registered: 30-10-2005
Posts: 2895

Re: Something work wrong

Hi Sergio

As CrawlTrack detect some visits but not all, it could be link to a too long treatment time.
It look like that there is a big change the 22th of April, did you have updated your crawlerlist at this date? If it's the case can you have a look on your crawl_crawler table to see how many crawlers you have in it and if everything is ok.
Other question did you try the test crawler on the pages not detected today?


CrawlTrack & CrawlProtect developer

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB